KB0004: Das thinkcell-Add-in fehlt in PowerPoint

  1. Startseite
  2. Ressourcen
  3. Knowledge Base
  4. KB0004

Wenn Sie thinkcell in PowerPoint nicht finden können, gibt es mehrere mögliche Ursachen. Bitte probieren Sie die folgenden Lösungen der Reihe nach aus:

  1. Prüfen Sie, ob thinkcell bereits ausgeführt wird.

    Wenn im PowerPoint-Menüband die Gruppe thinkcell auf der Registerkarte Insert angezeigt wird, wird thinkcell ausgeführt.

    Wenn die thinkcell Registerkarte keine Befehle enthält oder wenn die thinkcell Registerkarte vollständig fehlt, setzen Sie die Registerkarte zurück (siehe KB0243).

    Wenn die Gruppe thinkcell auf der Registerkarte Insert fehlt, fahren Sie mit den folgenden Lösungen fort.

  2. Starten Sie Ihren Computer neu.

    Bitte starten Sie Ihren Rechner neu, um sicherzustellen, dass sich auf Ihrem Computer keine versteckten oder eingefrorenen PowerPoint- oder Excel-Prozesse aufgehängt haben.

    Alternativ können Sie auch alle entsprechenden Prozesse beenden. Mehr lesen

    Bei Verwendung von Windows:
    1. Öffnen Sie den Windows Task Manager und prüfen Sie, ob die Prozesse POWERPNT.EXE oder EXCEL.EXE noch ausgeführt werden.
      • Windows Vista und Windows 7: Task Manager → Prozesse.
      • Windows 8, Windows 8.1 und Windows 10: Task Manager → Mehr Details → Details.
    2. Beenden Sie diese Prozesse.
    Bei Verwendung von Mac:

    Klicken Sie mit der rechten Maustaste auf die PowerPoint- und Excel-Symbole im Dock und wählen Sie Quit. Alternativ öffnen Sie PowerPoint und Excel und drücken auf Cmd ⌘+Q.

  3. Aktivieren Sie thinkcell aus Excel heraus.

    Gibt es im Excel-Menüband auf der Registerkarte Insert eine thinkcell-Gruppe? Wenn ja, versuchen Sie, thinkcell mit dem integrierten Reparaturmechanismus auch in PowerPoint zu aktivieren:

    1. Starten Sie Ihren Computer neu (alternativ können Sie alle POWERPNT.EXE- und EXCEL.EXE-Prozesse beenden, wie oben unter 2. Starten Sie Ihren Computer neu beschrieben).
    2. Öffnen Sie Excel und wählen Sie einen Zellbereich aus (z. B. A1:C3).
    3. Klicken Sie auf Insert > thinkcell > Charts > Stacked
    4. Nachdem PowerPoint geöffnet wurde, öffnen Sie eine Datei und versuchen Sie, auf eine Folie zu klicken, um das Diagramm zu platzieren.
  4. Prüfen Sie, ob thinkcell automatisch deaktiviert wurde.

    Stellen Sie sicher, dass thinkcell nicht automatisch deaktiviert wurde, wie in KB0005 beschrieben.

  5. Wenn Sie Windows verwenden, prüfen Sie die Sicherheitseinstellungen von PowerPoint.

    Stellen Sie sicher, dass die Sicherheitseinstellungen in PowerPoint das Laden von thinkcell nicht verhindern, wie in KB0187 erläutert.

  6. Wenn Sie Windows verwenden, prüfen Sie, ob Sie eine Desktop-Apps-Version von Office verwenden.

    Prüfen Sie, ob die Office-Installation Microsoft Office Desktop Apps heißt. Wenn ja, befolgen Sie bitte die Anweisungen in unserem Knowledge Base-Artikel KB0226.

  7. Wenn Sie Mac verwenden, prüfen Sie, ob Ihre Office-Version über die erforderlichen Updates verfügt.

    Sie finden Ihre Office-Version, indem Sie PowerPoint öffnen und in der Mac-Menüleiste PowerPoint > About PowerPoint auswählen. Wenn die Build-Nummer niedriger als "16.8 (171111)" ist, aktualisieren Sie Office bitte gemäß den Schritten auf der Support-Seite von Microsoft: Office für Mac automatisch aktualisieren (Hinweis: Wir empfehlen, nicht zum Insider-Kanal zu wechseln). Beenden Sie PowerPoint und Excel danach und starten Sie beide Programme neu.

  8. Wenn Sie Mac verwenden, stellen Sie sicher, dass Sicherheitseinstellungen das Laden von Add-ins nicht verhindern.

    Prüfen Sie Ihre Profileinstellungen, indem Sie zu System Preferences > Profiles gehen:

    Wenn "DisableVisualBasicExternalDylibs" oder "VisualBasicEntirelyDisabled" auf "TRUE" oder "YES" gesetzt sind, müssen Sie oder Ihre IT diese Einstellungen ändern, um Visual Basic zu aktivieren, damit thinkcell korrekt ausgeführt werden kann.

    Beachten Sie, dass die Namen der Profileinstellungen variieren können, da sie vom Programm abhängen, mit dem sie verteilt wurden, sowie von eventuell vorgenommenen manuellen Änderungen.

    DisableVisualBasicExternalDylibs-Profil

  9. Installieren Sie thinkcell neu.

    Bitte laden Sie die aktuelle thinkcell Version über unsere Download-Seite herunter.

  10. Support kontaktieren.

    Wenn thinkcell weiterhin nicht korrekt startet, wenden Sie sich bitte an unser Support-Team und hängen Sie die thinkcell-Protokolldateien an. Da thinkcell nicht ausgeführt wird, müssen die Protokolldateien manuell gesammelt und angehängt werden. Bitte führen Sie die folgenden Schritte aus:

    Wenn Sie Windows verwenden:

    1. Öffnen Sie ein neues Datei-Explorer-Fenster.

    2. Geben Sie im Adressfeld %LOCALAPPDATA%\think-cell ein. Wählen Sie Enter.

      Alternativ können Sie den think-cell Ordner öffnen, indem Sie folgendes Verzeichnis öffnen: Mehr lesen

      Der vollständige Standarddateipfad ist C:\Users\USERNAME\AppData\Local\think-cell. Ersetzen Sie USERNAME durch Ihren Nutzernamen.

      Wenn Sie diesen Ordner nicht finden, ist er wahrscheinlich ausgeblendet. Um ausgeblendete Elemente anzuzeigen, wählen Sie im Datei-Explorer eine der folgenden Optionen aus:

      • Windows 7: Organisieren > Ordner- und Suchoptionen > Ansicht > Versteckte Dateien und Ordner anzeigen
      • Windows 8, Windows 8.1 und Windows 10: View > Ein-/Ausblenden > Ausgeblendete Elemente
      • Windows 11: Anzeigen > Einblenden > Ausgeblendete Elemente
    3. Senden Sie alle Dateien im think-cell Ordner, die auf log enden, an unser Support-Team. Diese Dateien können Folgendes umfassen:

      • EXCEL_log.log
      • POWERPNT_log.log
      • ppttc_log.log
      • setup_think-cell_VERSION_log.log
      • tcasr_log.log
      • tcindex_log.log
      • tcmail_log.log
      • tcrunxl_log.log
      • tcupdate_log.log
      • Falls thinkcell aktiv ist, senden Sie uns bitte zusätzlich einen Screenshot des Dialogs Über thinkcell. Um den Dialog Über thinkcell zu öffnen, wählen Sie im PowerPoint- oder Excel-Menüband Einfügen > thinkcell > Tools Extras Menüsymbol > Hilfe > Über aus.

    Wenn Sie Mac verwenden:

    1. Öffnen Sie ein neues Finder-Fenster und wählen Sie dann Go > Go to Folder.
    2. Geben Sie /Users/USERNAME/Library/Application Support/think-cell ein. Ersetzen Sie USERNAME durch Ihren Nutzernamen.
    3. Drücken Sie die Eingabetaste.
    4. Öffnen Sie den Unterordner host_*, in dem * eine Zeichenfolge aus zufälligen Zeichen ist.

    5. Bitte senden Sie alle in diesem Ordner enthaltenen Dateien mit der Erweiterung .log an unser Support-Team. Diese Dateien können Folgendes umfassen: POWERPNT_log.log, EXCEL_log.log, TCMAIL_log.log, TCUPDATE_log.log, TCRUNXL_log.log, PPTTC_log.log, setup_think-cell_xxxxx_log.log.