KB0005: Il componente aggiuntivo thinkcell è scomparso dopo un arresto anomalo di Office
- Home
- Risorse
- Knowledge base
- KB0005
Problema
Il componente aggiuntivo thinkcell è scomparso improvvisamente in PowerPoint o Excel. In molti casi, la causa è un precedente arresto anomalo di Microsoft Office.
Soluzione
Windows:
- Aprire PowerPoint o Excel.
- Selezionare File > Options > Add-Ins.
-
Il thinkcell COM Add-in deve essere disponibile nell’elenco Active Application Add-ins sia di PowerPoint sia di Excel. In questo caso, consultare KB0004 per altre soluzioni.
Se thinkcell è elencato in un’altra sezione, è possibile riattivarlo:
Inactive Application Add-ins Scopri di più
- Scegliere COM Add-ins nella casella a discesa Manage: nella parte inferiore della finestra di dialogo > Go…
- Selezionare thinkcell nella finestra di dialogo COM Add-ins > OK.
Disabled Application Add-ins Scopri di più
- Scegliere Disabled Items nella casella a discesa Manage: nella parte inferiore della finestra di dialogo > Go…
- Selezionare thinkcell nell’elenco degli elementi disabilitati > Enable.
Nota: In Excel, il thinkcell Excel Add-in separato potrebbe essere elencato nell’elenco Inactive Application Add-ins. Questo è normale, perché verrà caricato quando necessario.
- Riavviare PowerPoint o Excel e verificare se il problema è risolto.
Mac
- Per abilitare di nuovo thinkcell in PowerPoint o Excel, andare alla barra degli strumenti di PowerPoint o Excel > Tools > PowerPoint Add-Ins... [Excel Add-Ins...] > selezionare thinkcell > OK.
- Chiudere PowerPoint ed Excel: fare clic con il pulsante destro del mouse sulle icone PowerPoint ed Excel nel Dock e selezionare Quit. In alternativa, aprire PowerPoint ed Excel, quindi selezionare Cmd⌘+Q.
- Riaprire PowerPoint o Excel e verificare se il problema è risolto.
Problemi persistenti?
Se i problemi persistono, procedere come segue:
Si prega di inviarci i file di log di thinkcell. A tale scopo, sulla barra multifunzione di PowerPoint o Excel, selezionare Insert > thinkcell > Tools
Se Richiedi assistenza non funziona né in PowerPoint né in Excel, attenersi alla seguente procedura: Scopri di più
-
Aprire una nuova finestra di Esplora file.
-
Nel campo dell’indirizzo, immettere
%LOCALAPPDATA%\think-cell. Selezionare Invio.In alternativa, è possibile aprire la cartella
think-cellsfogliando la directory: Scopri di piùIl percorso file predefinito completo è
C:\Users\USERNAME\AppData\Local\think-cell. SostituireUSERNAMEcon il proprio nome utente.Se non si riesce a trovare questa cartella, probabilmente è nascosta. Per visualizzare gli elementi nascosti, in Esplora file, selezionare una delle opzioni seguenti:
- Windows 7: Organizza > Opzioni cartella e ricerca > Visualizza > Mostra file e cartelle nascoste
- Windows 8, Windows 8.1 e Windows 10: Visualizza > Mostra/Nascondi > Oggetti nascosti
- Windows 11: Visualizza > Mostra > Oggetti nascosti
-
Inviare tutti i file nella cartella
think-cellche terminano inloga il nostro team di assistenza. Questi file possono includere uno o più dei seguenti elementi:-
EXCEL_log.log -
POWERPNT_log.log -
ppttc_log.log -
setup_think-cell_VERSION_log.log -
tcasr_log.log -
tcindex_log.log -
tcmail_log.log -
tcrunxl_log.log -
tcupdate_log.log
Inoltre, se thinkcell è attivo, inviarci una schermata della finestra di dialogo Informazioni su thinkcell. Per aprire la finestra di dialogo Informazioni su thinkcell, nella barra multifunzione di PowerPoint o Excel, selezionare Inserisci > thinkcell > Strumenti
> Guida > Informazioni.
-