KB0184: Funktioniert thinkcell mit Vorschauversionen von Microsoft Office?

  1. Startseite
  2. Ressourcen
  3. Knowledge Base
  4. KB0184

Wenn dieser Artikel nach dem Start von PowerPoint oder Excel automatisch angezeigt wurde, handelt es sich bei Ihrem Microsoft Office höchstwahrscheinlich um eine Vorschauversion, d. h. nicht um eine Version, die von Microsoft offiziell freigegeben wurde.

Office-Vorschauversionen enthalten häufig erhebliche Fehler, und Microsoft nimmt zwischen Vorschauversionen und offiziellen Versionen umfangreiche Änderungen vor. Daher kann thinkcell Office-Vorschauversionen grundsätzlich nicht unterstützen. Stellen Sie sicher, dass Sie mindestens die ursprüngliche RTM-Version („Release to Manufacturing“) Ihrer Office-Version von Microsoft haben. Wir empfehlen außerdem, die Service Packs zu installieren. Die RTM-Versionen waren:

  • Office 2013: 15.0.4420.1017
  • Office 2016 (MSI): 16.0.4266.1003

Support kontaktieren

Wenn weiterhin Probleme auftreten, wenden Sie sich bitte an unser Supportteam und fügen Sie die thinkcell-Protokolldateien bei. Da thinkcell nicht ausgeführt wird, müssen die Protokolldateien manuell gesammelt und angehängt werden. Gehen Sie dazu wie folgt vor:

  1. Öffnen Sie ein neues Datei-Explorer-Fenster.

  2. Geben Sie im Adressfeld %LOCALAPPDATA%\think-cell ein. Wählen Sie Enter.

    Alternativ können Sie den think-cell Ordner öffnen, indem Sie folgendes Verzeichnis öffnen: Mehr lesen

    Der vollständige Standarddateipfad ist C:\Users\USERNAME\AppData\Local\think-cell. Ersetzen Sie USERNAME durch Ihren Nutzernamen.

    Wenn Sie diesen Ordner nicht finden, ist er wahrscheinlich ausgeblendet. Um ausgeblendete Elemente anzuzeigen, wählen Sie im Datei-Explorer eine der folgenden Optionen aus:

    • Windows 7: Organisieren > Ordner- und Suchoptionen > Ansicht > Versteckte Dateien und Ordner anzeigen
    • Windows 8, Windows 8.1 und Windows 10: View > Ein-/Ausblenden > Ausgeblendete Elemente
    • Windows 11: Anzeigen > Einblenden > Ausgeblendete Elemente
  3. Senden Sie alle Dateien im think-cell Ordner, die auf log enden, an unser Support-Team. Diese Dateien können Folgendes umfassen:

    • EXCEL_log.log
    • POWERPNT_log.log
    • ppttc_log.log
    • setup_think-cell_VERSION_log.log
    • tcasr_log.log
    • tcindex_log.log
    • tcmail_log.log
    • tcrunxl_log.log
    • tcupdate_log.log
    • Falls thinkcell aktiv ist, senden Sie uns bitte zusätzlich einen Screenshot des Dialogs Über thinkcell. Um den Dialog Über thinkcell zu öffnen, wählen Sie im PowerPoint- oder Excel-Menüband Einfügen > thinkcell > Tools Extras Menüsymbol > Hilfe > Über aus.