KB0234: Konflikt mit BeyondTrust Privilege Management: Internes Datenblatt lässt sich nicht öffnen

  1. Startseite
  2. Ressourcen
  3. Knowledge Base
  4. KB0234

Problem

Ich habe BeyondTrust Privilege Management Version 5.6.126.0 installiert, und das interne Datenblatt von thinkcell lässt sich nicht mehr öffnen, z. B. beim Doppelklicken auf ein vorhandenes thinkcell-Diagramm.

Auch das Senden einer E-Mail mit der thinkcell-Funktion Send Slides... oder das Senden von Protokolldateien über Request Support... funktioniert nicht.

Lösung

Dieses Problem wurde von BeyondTrust behoben. Eine Korrektur ist in Version 5.6 SR2 oder höher verfügbar, wie in den Versionshinweisen zu Privilege Management for Windows 5.6 SR2 erwähnt.

Erläuterung

Beim Öffnen des internen Datenblatts von thinkcell oder einer neuen E-Mail mit der thinkcell-Funktion Send Slides... werden zusätzliche ausführbare Dateien aus dem Installationsordner von thinkcell ausgeführt. Wenn BeyondTrust Privilege Management Version 5.6.126.0 installiert ist, wird die Ausführung dieser Dateien (z. B. tcasr.exe, tcmail.exe, tcrunxl.exe) blockiert. Daher funktionieren das Öffnen des internen Datenblatts und das Senden einer E-Mail nicht.

Support kontaktieren

Wenn Sie nicht sicher sind, ob dieses Problem bei Ihnen auftritt, wenden Sie sich an unser Support-Team: Mehr lesen

Bitte senden Sie uns Ihre thinkcell-Protokolldateien zur Analyse. Da Request Support… höchstwahrscheinlich nicht funktioniert, finden Sie die Protokolle wie unten beschrieben:

  1. Öffnen Sie ein neues Datei-Explorer-Fenster.

  2. Geben Sie im Adressfeld %LOCALAPPDATA%\think-cell ein. Wählen Sie Enter.

    Alternativ können Sie den think-cell Ordner öffnen, indem Sie folgendes Verzeichnis öffnen: Mehr lesen

    Der vollständige Standarddateipfad ist C:\Users\USERNAME\AppData\Local\think-cell. Ersetzen Sie USERNAME durch Ihren Nutzernamen.

    Wenn Sie diesen Ordner nicht finden, ist er wahrscheinlich ausgeblendet. Um ausgeblendete Elemente anzuzeigen, wählen Sie im Datei-Explorer eine der folgenden Optionen aus:

    • Windows 7: Organisieren > Ordner- und Suchoptionen > Ansicht > Versteckte Dateien und Ordner anzeigen
    • Windows 8, Windows 8.1 und Windows 10: View > Ein-/Ausblenden > Ausgeblendete Elemente
    • Windows 11: Anzeigen > Einblenden > Ausgeblendete Elemente
  3. Senden Sie alle Dateien im think-cell Ordner, die auf log enden, an unser Support-Team. Diese Dateien können Folgendes umfassen:

    • EXCEL_log.log
    • POWERPNT_log.log
    • ppttc_log.log
    • setup_think-cell_VERSION_log.log
    • tcasr_log.log
    • tcindex_log.log
    • tcmail_log.log
    • tcrunxl_log.log
    • tcupdate_log.log
    • Falls thinkcell aktiv ist, senden Sie uns bitte zusätzlich einen Screenshot des Dialogs Über thinkcell. Um den Dialog Über thinkcell zu öffnen, wählen Sie im PowerPoint- oder Excel-Menüband Einfügen > thinkcell > Tools Extras Menüsymbol > Hilfe > Über aus.