KB0244: In Gantt-Diagrammen fehlen Rahmen und Füllungen

  1. Startseite
  2. Ressourcen
  3. Knowledge Base
  4. KB0244

Problem

Beim Einfügen eines Gantt-Diagramms treten die folgenden Formatierungsprobleme auf:

  • In der Kalenderskala sowie in den Spalten Activity, Responsible und Remark fehlen einige Rahmen.
  • Sie können auf die Kalenderskala keine Füllungen anwenden.
  • Der Text der Kalenderskala ist linksbündig, und Sie können die Ausrichtung nicht ändern.

Wenn Sie ein Gantt-Diagramm in eine andere Präsentation kopieren, treten die folgenden Formatierungsprobleme auf:

  • Einige Rahmen verschwinden in der Kalenderskala sowie in den Spalten Activity, Responsible und Remark.
  • Die Kalenderskala weist uneinheitliche Rahmen auf.
  • Die Textausrichtung der Kalenderskala ändert sich von zentriert zu linksbündig.

Ursache

Seit thinkcell 14 enthält die Standard-Style-Datei die folgenden Aktualisierungen der Formatierung von Gantt-Diagrammen (siehe Stildateien):

  • Kalenderskala: linke und rechte Rahmen entfernt, Menü Fill aus der Minisymbolleiste entfernt, Textausrichtung von zentriert auf linksbündig geändert
  • Spalte Activity: linker Rahmen entfernt
  • Spalten Responsible und Remarks: rechter Rahmen entfernt

Wenn Sie ein Gantt-Diagramm in einer Präsentation erstellen, die die Style-Datei aus thinkcell 14 oder einer späteren Version verwendet, weist das Diagramm die aktualisierte Formatierung auf.

Wenn Sie ein Gantt-Diagramm erstellen, das die alte Style-Datei aus thinkcell 13 und früher verwendet, und das Diagramm dann in eine Präsentation kopieren, die die Style-Datei aus thinkcell 14 oder später verwendet, übernimmt das Diagramm die aktualisierte Formatierung teilweise.

Lösung

Wenn Sie Gantt-Diagramme mit der alten Formatierung aus thinkcell 13 und früher verwenden möchten, wenden Sie die alte Style-Datei mit einer der folgenden Lösungen auf Ihre PowerPoint-Präsentationen an.

Alte Style-Datei auf die aktuelle Präsentation anwenden

Um die alte Style-Datei auf Ihre aktuelle Präsentation anzuwenden, wählen Sie im PowerPoint-Menüband Insert > thinkcell > Tools Extras Menüsymbol > Change Style > generic legacy style.xml.

Alte Style-Datei auf neue Präsentationen anwenden

Sie können die alte Style-Datei mithilfe einer PowerPoint-Vorlage oder der thinkcell-Konfigurationsparameter auf neue Präsentationen anwenden. Wir empfehlen, die Style-Datei auf eine PowerPoint-Vorlage anzuwenden (siehe Eine Standardstildatei bereitstellen).

Die Legacy-Stildatei auf eine PowerPoint-Vorlage anwenden

Um die Legacy-Stildatei mithilfe einer PowerPoint-Vorlage auf neue Präsentationen anzuwenden, gehen Sie wie folgt vor:

  1. Öffnen Sie Ihre PowerPoint-Vorlage. Wenn Sie keine PowerPoint-Vorlage verwenden, erstellen Sie eine Vorlage (siehe Microsoft Support).
  2. Wählen Sie im Menüband Views > Master Views > Slide Master aus.
  3. Wählen Sie in der Folienmasteransicht die Masterfolie aus.
  4. Wählen Sie im Menüband Insert > thinkcell > Tools Extras Menüsymbol > Change Style > generic legacy style.xml aus.
  5. Speichern Sie die Vorlage.

Weitere Informationen zum Anwenden von Stildateien auf PowerPoint-Vorlagen finden Sie unter Eine Stildatei mithilfe einer PowerPoint-Vorlage bereitstellen.

Den Legacy-Stil zu den Konfigurationsparametern hinzufügen

Um die Legacy-Stildatei mithilfe der thinkcell-Konfigurationsparameter auf neue Präsentationen anzuwenden, geben Sie generic legacy style.xml als Standard-Stildatei an (siehe Eine Stildatei mithilfe von Konfigurationsparametern bereitstellen).

Support kontaktieren

Wenn Sie Probleme beim Anwenden einer dieser Lösungen haben, nicht sicher sind, welche Lösung am besten zu Ihrem Fall passt, oder das Problem nach dem Anwenden einer der Lösungen erneut auftritt, wenden Sie sich bitte an unser Supportteam.

Bitte senden Sie uns die thinkcell Protokolldateien. Wählen Sie hierzu im Menüband von PowerPoint oder Excel Insert > thinkcell > Tools Extras Menüsymbol > Help > Request Support aus. Es öffnet sich eine neue E-Mail mit den automatisch angehängten Protokolldateien.

Wenn Support anfordern weder in PowerPoint noch in Excel funktioniert, führen Sie die folgenden Schritte aus: Mehr lesen

  1. Öffnen Sie ein neues Datei-Explorer-Fenster.

  2. Geben Sie im Adressfeld %LOCALAPPDATA%\think-cell ein. Wählen Sie Enter.

    Alternativ können Sie den think-cell Ordner öffnen, indem Sie folgendes Verzeichnis öffnen: Mehr lesen

    Der vollständige Standarddateipfad ist C:\Users\USERNAME\AppData\Local\think-cell. Ersetzen Sie USERNAME durch Ihren Nutzernamen.

    Wenn Sie diesen Ordner nicht finden, ist er wahrscheinlich ausgeblendet. Um ausgeblendete Elemente anzuzeigen, wählen Sie im Datei-Explorer eine der folgenden Optionen aus:

    • Windows 7: Organisieren > Ordner- und Suchoptionen > Ansicht > Versteckte Dateien und Ordner anzeigen
    • Windows 8, Windows 8.1 und Windows 10: View > Ein-/Ausblenden > Ausgeblendete Elemente
    • Windows 11: Anzeigen > Einblenden > Ausgeblendete Elemente
  3. Senden Sie alle Dateien im think-cell Ordner, die auf log enden, an unser Support-Team. Diese Dateien können Folgendes umfassen:

    • EXCEL_log.log
    • POWERPNT_log.log
    • ppttc_log.log
    • setup_think-cell_VERSION_log.log
    • tcasr_log.log
    • tcindex_log.log
    • tcmail_log.log
    • tcrunxl_log.log
    • tcupdate_log.log
    • Falls thinkcell aktiv ist, senden Sie uns bitte zusätzlich einen Screenshot des Dialogs Über thinkcell. Um den Dialog Über thinkcell zu öffnen, wählen Sie im PowerPoint- oder Excel-Menüband Einfügen > thinkcell > Tools Extras Menüsymbol > Hilfe > Über aus.