KB0244: ガント チャートで罫線と塗りつぶしが表示されない

  1. ホーム
  2. リソース
  3. ナレッジ ベース
  4. KB0244

問題

ガント チャートを挿入すると、次の書式設定の問題が発生します。

  • カレンダー スケールと Activity、Responsible、Remark 列の一部の罫線が表示されません。
  • カレンダー スケールに塗りつぶしを適用できません。
  • カレンダー スケールのテキストが左揃えになり、配置を変更できません。

ガント チャートを別のプレゼンテーションにコピーすると、次の書式設定の問題が発生します。

  • カレンダー スケール、および Activity、Responsible、Remark 列で一部の罫線が消えます。
  • カレンダー スケールの罫線に一貫性がありません。
  • カレンダー スケールのテキスト配置が中央揃えから左揃えに変わります。

原因

thinkcell 14 以降、既定のスタイル ファイルには、ガント チャートの書式設定に関する次の更新が含まれています(スタイルファイル を参照)。

  • カレンダー スケール: 左右の罫線を削除、ミニ ツールバーから Fill メニューを削除、テキスト配置を中央揃えから左揃えに変更
  • Activity 列: 左罫線を削除
  • Responsible および Remarks 列: 右罫線を削除

thinkcell 14 以降のバージョンのスタイル ファイルを使用するプレゼンテーションでガント チャートを作成すると、チャートには更新された書式設定が適用されます。

thinkcell 13 以前の従来のスタイル ファイルを使用するガント チャートを作成し、そのチャートを thinkcell 14 以降のスタイル ファイルを使用するプレゼンテーションにコピーすると、チャートは更新された書式設定を部分的に採用します。

解決策

thinkcell 13 以前の従来の書式設定でガント チャートを使用したい場合は、次のいずれかの解決策を使用して、従来のスタイル ファイルを PowerPoint プレゼンテーションに適用してください。

現在のプレゼンテーションに従来のスタイル ファイルを適用する

現在のプレゼンテーションに従来のスタイル ファイルを適用するには、PowerPoint リボンで Insert > thinkcell > Tools Tools Menu icon > Change Style > generic legacy style.xml を選択します。

新しいプレゼンテーションに従来のスタイル ファイルを適用する

PowerPoint テンプレートまたは thinkcell 構成パラメーターを使用して、新しいプレゼンテーションに従来のスタイル ファイルを適用できます。スタイル ファイルを PowerPoint テンプレートに適用することをお勧めします(既定のスタイルファイルを展開する を参照)。

従来のスタイルファイルをPowerPointテンプレートに適用する

PowerPointテンプレートを使用して新しいプレゼンテーションに従来のスタイルファイルを適用するには、次の手順に従います。

  1. PowerPointテンプレートを開きます。PowerPointテンプレートを使用していない場合は、テンプレートを作成します(Microsoft Supportを参照)。
  2. リボンで、Views > Master Views > Slide Masterを選択します。
  3. スライドマスター表示で、マスタースライドを選択します。
  4. リボンで、Insert > thinkcell > Tools Tools Menu icon > Change Style > generic legacy style.xmlを選択します。
  5. テンプレートを保存します。

PowerPointテンプレートへのスタイルファイルの適用について詳しくは、PowerPoint テンプレートを使用してスタイルファイルを展開するを参照してください。

従来のスタイルを構成パラメーターに追加する

thinkcell の構成パラメーターを使用して新しいプレゼンテーションに従来のスタイルファイルを適用するには、既定のスタイルファイルとしてgeneric legacy style.xmlを指定します(構成パラメーターを使用してスタイルファイルを展開するを参照)。

サポートに問い合わせる

これらの解決策のいずれかを適用する際に問題がある場合、どの解決策がご自身の状況に最適かわからない場合、またはいずれかの解決策を適用した後に問題が再発した場合は、弊社サポートチームまでお問い合わせください。

thinkcellログ ファイルを送ってください。これを行うには、PowerPointまたはExcelのリボンで [Insert > thinkcell > Tools Tools Menu icon > Help > Request Support] を選択します。ログ ファイルが自動的に添付された状態で、新しいメールが開きます。

[サポートをリクエスト] がPowerPointでもExcelでもうまく行かない場合は、以下の手順に従ってください。 もっと読む

  1. ファイル エクスプローラーで新しいウィンドウを開きます。

  2. アドレス フィールドに%LOCALAPPDATA%\think-cellと入力します。入力を選択します。

    または、ディレクトリを参照してthink-cellフォルダーを開くこともできます: もっと読む

    完全な規定のファイルパスはC:\Users\USERNAME\AppData\Local\think-cellです。USERNAMEをユーザー名に置き換えます。

    このフォルダーが見つからない場合は、非表示になっている可能性があります。非表示の項目を表示させるには、エクスプローラーで次のいずれかを選択します。

    • Windows 7:[整理] > [フォルダーと検索のオプション] > [表示] > [隠しファイルとフォルダーを表示する]。
    • Windows 8、Windows 8.1、および Windows 10:[表示] > [表示/非表示] > [隠しファイル]。
    • Windows 11:[表示] > [表示させる] > [隠しファイル]。
  3. think-cellフォルダ内のlogで終わるすべてのファイルを弊社サポート チームに送信します。これらのファイルには、以下のいずれかが含まれている可能性があります。

    • EXCEL_log.log
    • POWERPNT_log.log
    • ppttc_log.log
    • setup_think-cell_VERSION_log.log
    • tcasr_log.log
    • tcindex_log.log
    • tcmail_log.log
    • tcrunxl_log.log
    • tcupdate_log.log
    • また、thinkcellがアクティブである場合は、thinkcellのバージョン情報ダイアログのスクリーンショットもお送りください。thinkcellのバージョン情報ダイアログを開くには、PowerPointまたはExcelのリボンで、[挿入] > [thinkcell] > [ツール] Tools Menu icon > [ヘルプ] > [バージョン情報] を選択します。