KB0241: thinkcell グラフのアウトラインの位置がずれる

  1. ホーム
  2. リソース
  3. ナレッジ ベース
  4. KB0241

問題

古いバージョンの Office 2013 または 2016 をインストールしており、DPI 設定が異なる複数のディスプレイを使用しています。thinkcell charts を含むプレゼンテーションを別の画面に移動すると、thinkcell のアウトラインの位置がずれます。

解決策

利用可能なすべての Microsoft バグ修正を利用するため、利用可能な Microsoft Office 2013/2016 のすべての更新プログラムをインストールすることをお勧めします。 もっと読む

  1. 次の場所に移動します。
    Windows 10: Windows Start → Settings → Update & Security
    Windows 11: Windows Start → Settings → Windows Update
  2. Advanced options を開き、Receive updates for other Microsoft products オプションにチェックが入っていることを確認します。
  3. Windows Update に戻り、Check for updates をクリックします。

すべての Office 更新プログラムをインストールできない場合は、この問題を修正する特定の Microsoft 更新プログラムをダウンロードしてインストールできます。

使用している Office のバージョンを確認するには、Microsoft Web サイトの About Office: What version of Office am I using? を参照してください。

サポートに問い合わせる

Office の更新後も問題が解決しない場合は、サポートチームまでお問い合わせください。 

thinkcellログ ファイルを送ってください。これを行うには、PowerPointまたはExcelのリボンで [Insert > thinkcell > Tools Tools Menu icon > Help > Request Support] を選択します。ログ ファイルが自動的に添付された状態で、新しいメールが開きます。

[サポートをリクエスト] がPowerPointでもExcelでもうまく行かない場合は、以下の手順に従ってください。 もっと読む

  1. ファイル エクスプローラーで新しいウィンドウを開きます。

  2. アドレス フィールドに%LOCALAPPDATA%\think-cellと入力します。入力を選択します。

    または、ディレクトリを参照してthink-cellフォルダーを開くこともできます: もっと読む

    完全な規定のファイルパスはC:\Users\USERNAME\AppData\Local\think-cellです。USERNAMEをユーザー名に置き換えます。

    このフォルダーが見つからない場合は、非表示になっている可能性があります。非表示の項目を表示させるには、エクスプローラーで次のいずれかを選択します。

    • Windows 7:[整理] > [フォルダーと検索のオプション] > [表示] > [隠しファイルとフォルダーを表示する]。
    • Windows 8、Windows 8.1、および Windows 10:[表示] > [表示/非表示] > [隠しファイル]。
    • Windows 11:[表示] > [表示させる] > [隠しファイル]。
  3. think-cellフォルダ内のlogで終わるすべてのファイルを弊社サポート チームに送信します。これらのファイルには、以下のいずれかが含まれている可能性があります。

    • EXCEL_log.log
    • POWERPNT_log.log
    • ppttc_log.log
    • setup_think-cell_VERSION_log.log
    • tcasr_log.log
    • tcindex_log.log
    • tcmail_log.log
    • tcrunxl_log.log
    • tcupdate_log.log
    • また、thinkcellがアクティブである場合は、thinkcellのバージョン情報ダイアログのスクリーンショットもお送りください。thinkcellのバージョン情報ダイアログを開くには、PowerPointまたはExcelのリボンで、[挿入] > [thinkcell] > [ツール] Tools Menu icon > [ヘルプ] > [バージョン情報] を選択します。