Bilder und Symbole
- Startseite
- Ressourcen
- Benutzerhandbuch
- thinkcell Library: Präsentationsressourcen
- Bilder und Symbole
Werten Sie Ihre Präsentationen mit thinkcell-Bildern wie Symbolen und Stockbildern auf. Bilder funktionieren reibungslos zusammen mit anderen thinkcell-Elementen wie Diagrammen, Tabellen und Textfeldern.
In diesem Abschnitt wird erläutert, wie Sie Bilder und Symbole aus der thinkcell Library hinzufügen, Bilder von Webseiten und PowerPoint-Bilder in thinkcell-Elemente konvertieren und Symbole und SVGs bearbeiten. Sie können thinkcell-Bilder in der Größe ändern, zuschneiden und ausrichten, damit sie sich nahtlos in Ihr Folienlayout einfügen.
Allgemeine Anweisungen zum Formatieren und Anordnen von Bildern, Symbolen und anderen thinkcell-Elementen finden Sie unter Formen und Elemente.
Library-Bilder und -Symbole in Präsentationen einfügen
In der thinkcell Library können Sie Bild-Assets aus lokalem oder gemeinsamem Speicher, Stockbilder von Pexels und Unsplash sowie Symbole von Magnific ohne zusätzliches Abonnement verwenden. Wenn Sie ein Abonnement für Brandfolder, Canto oder Getty Images haben, können Sie auch Bilder aus diesen Quellen verwenden.
Um ein Bild in Ihre Präsentation einzufügen, gehen Sie wie folgt vor:
- Öffnen Sie die thinkcell Library: Wechseln Sie im PowerPoint-Menüband zur Registerkarte Insert. Wählen Sie in der Gruppe Slides die Option Library
aus.
-
Wählen Sie in thinkcell Library eine Bildquelle aus:
- Pexels: Stockbilder
- Unsplash: Stockbilder
- Icons (Magnific): Symbole
- Einen Ordner oder Unterordner, der Ihre Bild-Assets enthält (siehe Ihre Bild-Assets in der Library)
Wenn Sie ein Abonnement für Brandfolder, Canto oder Getty Images haben, können Sie auch diese Quellen verwenden. Weitere Informationen finden Sie unter Bild- und Symbolanbieter zur Library hinzufügen.
- Geben Sie Suchbegriffe in das Suchfeld ein. Informationen zum Filtern und Sortieren Ihrer Suchergebnisse finden Sie unter Bilder filtern und sortieren.
Wenn Sie Suchergebnisse durchsuchen, können Sie die Größe der Miniaturansichten ändern, indem Sie Ctrl gedrückt halten und zum Vergrößern oder Verkleinern das Mausrad drehen. Ziehen Sie auf einem Touchpad zwei Finger zusammen oder auseinander. - Klicken Sie auf die Miniaturansicht des Bildes, das Sie in Ihre Präsentation einfügen möchten.
- Wenn Sie das Bild nicht auf Ihrer aktuellen Folie einfügen möchten, wählen Sie die gewünschte Folie aus.
- Klicken Sie auf der Folie an die Stelle, an der Sie das Bild einfügen möchten.
Um ein Bild an derselben Position auf einer Folie zu ersetzen, doppelklicken Sie auf das aktuelle Bild, oder wählen Sie das aktuelle Bild aus und öffnen Sie die Library erneut. Wählen Sie anschließend ein neues Bild aus.
Informationen zum Anpassen von Bildern auf Ihrer Folie finden Sie unter Bilder in der Größe ändern, zuschneiden und ausrichten.
Bilder filtern und sortieren
Magnific, Bild-Asset-Ordner und Brandfolder bieten zusätzliche Optionen zum Filtern und Sortieren von Suchergebnissen.
Magnific
- Color: Wählen Sie Black, Colors, Gradient oder All aus.
- Style: Wählen Sie Outline, Fill, Lineal color, Hand drawn oder All aus.
- Sort by: Wählen Sie Most relevant oder Recent aus.
Bild-Asset-Ordner
Wählen Sie im Menü Sort by eine der folgenden Optionen aus:
- Location: Bilder werden alphabetisch nach Ordnernamen und anschließend alphabetisch nach Dateinamen angezeigt.
- Most recent: Bilder werden nach dem Datum der letzten Änderung angezeigt, von neu nach alt.
Brandfolder
- Brandfolder: Wählen Sie einen Brandfolder aus.
- Collection: Wählen Sie eine Collection in Ihrem Brandfolder aus.
- Section: Wählen Sie eine Section in Ihrem Brandfolder aus.
- Sort by: Wählen Sie Updated (newest), Creation date (newest), Most popular oder File name (A-Z) aus.
Symbole und andere SVG-Bilder bearbeiten
Sie können Symbole von Magnific oder andere thinkcell-Bilder bearbeiten, die auf SVG-Dateien (Scalable Vector Graphics) basieren. Sie können beispielsweise die Farben eines Symbols ändern oder nur einen Teil des Symbols verwenden. Nach dem Bearbeiten eines Symbols können Sie es weiterhin als thinkcell-Bild verwenden.
Um ein Symbol zu bearbeiten, gehen Sie wie folgt vor:
- Fügen Sie auf Ihrer Folie ein Symbol von Magnific oder aus einer anderen Library-Bildquelle ein.
- Klicken Sie mit der rechten Maustaste auf das Symbol, um das Kontextmenü zu öffnen, und wählen Sie dann Convert Image to Shapes
aus. Das Symbol wird in eine Gruppe von PowerPoint-Formen konvertiert.
- Bearbeiten Sie die PowerPoint-Formen so, dass das Symbol Ihren Vorstellungen entspricht. Ändern Sie zum Beispiel die Farben der Formen, oder fügen Sie Formen hinzu bzw. entfernen Sie einige Formen.
- Wenn Sie fertig sind, wählen Sie alle Formen aus. Wenn Sie die Gruppierung der Formen aufgehoben oder neue Formen hinzugefügt haben, klicken Sie mit der rechten Maustaste auf die Auswahl und wählen Sie dann Group > Group aus.
- Wählen Sie auf der Registerkarte Insert in der Gruppe thinkcell Tools
> Convert to thinkcell Image
aus. Weitere Informationen finden Sie unter PowerPoint-Formen in thinkcell-Bilder umwandeln.
Bilder in der Größe ändern, zuschneiden und ausrichten
Erfahren Sie, wie Sie die Größe von thinkcell-Bildern ändern, sie zuschneiden und ausrichten, damit sie sich nahtlos in Ihr Folienlayout einfügen. thinkcell bietet verschiedene Bildbearbeitungsmodi für Fotos und Symbole.
Bildmodi
thinkcell bietet verschiedene Bildbearbeitungsmodi für Fotos und Symbole.
- Für Fotos empfehlen wir den Modus Fill Frame. In diesem Modus passt sich das Bild automatisch an seinen Begrenzungsrahmen an, der durch den blauen Auswahlrahmen angezeigt wird. thinkcell skaliert und beschneidet das Bild nach Bedarf, um den Begrenzungsrahmen auszufüllen.
- Für Symbole empfehlen wir die Modi Specify Height und Specify Width. In diesen Modi können Sie die Höhe oder Breite des Bildes unabhängig von seinem Begrenzungsrahmen festlegen. thinkcell zeigt das vollständige Bild ohne Zuschneiden an.
Um einen Bildmodus auszuwählen, wählen Sie das Bild aus, um die Minisymbolleiste zu öffnen. Wählen Sie im Menü Image Mode den gewünschten Modus aus.
Bildgröße ändern
Im Modus Fill Frame wird das Bild automatisch skaliert, um seinen Begrenzungsrahmen auszufüllen, der durch den blauen Auswahlrahmen angezeigt wird. In den Modi Specify Width und Specify Height ändern Sie die Größe des Bildes unabhängig vom Begrenzungsrahmen.
Bildgröße im Modus Fill Frame ändern
Um die Größe eines Bildes im Modus Fill Frame zu ändern, ziehen Sie einen der Ziehpunkte des Bildes.
Das Bild wird skaliert, um den Begrenzungsrahmen auszufüllen. Wenn das Seitenverhältnis des Begrenzungsrahmens nicht den Originalabmessungen des Bildes entspricht, beschneidet thinkcell das Bild passend. thinkcell staucht oder streckt das Bild nicht.
Standardmäßig bleibt beim Ändern der Größe die Bildmitte im Fokus. Wenn ein anderer Bildbereich im Fokus bleiben soll, wählen Sie diesen Bereich mit dem Zuschneidebereich aus (siehe Bilder zuschneiden).
Bildgröße in den Modi Specify Height oder Specify Width ändern
In den Modi Specify Height und Specify Width können Sie die Größe von Bildern mit dem blauen Größenpfeil ändern oder die Höhe bzw. Breite des Bildes auf der Minisymbolleiste festlegen. Die Größe des Bildes ist unabhängig von seinem Begrenzungsrahmen.
Um die Größe eines Bildes mit dem blauen Größenpfeil zu ändern, ziehen Sie den Pfeil, um die Größe zu vergrößern oder zu verkleinern.
Um die Höhe oder Breite eines Bildes auf der Minisymbolleiste festzulegen, gehen Sie wie folgt vor:
- Wählen Sie das Bild aus, um seine Minisymbolleiste zu öffnen. Wählen Sie im Menü Image Mode die Abmessung aus, die Sie festlegen möchten, also Specify Height oder Specify Width.
- Führen Sie im Kombinationsfeld Size einen der folgenden Schritte aus:
- Geben Sie in das Textfeld einen Wert und eine Einheit ein. Geben Sie zum Beispiel
12 mmoder1/2 slide heightein. Wenn Sie keine Einheit eingeben, interpretiert thinkcell den Wert in Punkt (pt). - Wählen Sie im Dropdown-Menü eine Größe aus.
- Geben Sie in das Textfeld einen Wert und eine Einheit ein. Geben Sie zum Beispiel
Wählen Sie beim Ändern der Bildgröße aus den folgenden Einheiten:
- Punkt (pt). Verwenden Sie diese Einheit, um die Größe eines Symbols einfach an eine Schriftgröße auf Ihrer Folie anzupassen.
- Millimeter (mm)
- Zentimeter (cm)
- Zoll (in)
- Anteil der Folienbreite (slide width)
- Anteil der Folienhöhe (slide height)
Bilder zuschneiden
Schneiden Sie ein Bild im Modus Fill Frame zu, um festzulegen, was im Fokus bleibt. Beim Ändern der Größe eines zugeschnittenen Bildes können Sie das Seitenverhältnis unabhängig von den Abmessungen des Zuschneidebereichs ändern. Das Bild wird skaliert, um den Begrenzungsrahmen auszufüllen, der durch den blauen Auswahlrahmen angezeigt wird, wobei der Zuschneidebereich möglichst zentriert bleibt.
Schneiden Sie ein Bild im Modus Specify Height oder Specify Width zu, um unerwünschte Außenränder zu entfernen.
Um ein Bild in einem beliebigen Modus zuzuschneiden, gehen Sie wie folgt vor:
- Wählen Sie das Bild aus, das Sie zuschneiden möchten.
- Bewegen Sie den Mauszeiger über einen der schwarzen Zuschneidegriffe, bis ein schwarzer Zuschneidecursor angezeigt wird. Wenn ein weißer Cursor in Form eines Doppelpfeils angezeigt wird, bewegen Sie die Maus knapp innerhalb des Auswahlrahmens, bis ein schwarzer Zuschneidecursor angezeigt wird.
- Ziehen Sie den schwarzen Zuschneidegriff.
Um das ursprüngliche Bild in einem beliebigen Modus wiederherzustellen, gehen Sie wie folgt vor:
- Wählen Sie das zugeschnittene Bild aus.
- Stellen Sie sicher, dass mindestens eine Seite des Bildes entsperrt ist (siehe Kanten von Elementen entsperren). Eine entsperrte Seite hat einen blauen Größenänderungsgriff. Um eine Seite zu entsperren, klicken Sie mit der rechten Maustaste auf ihren Größenänderungsgriff.
- Wechseln Sie im PowerPoint-Menüband zur Registerkarte Picture Format oder Graphics Format. Wählen Sie in der Gruppe Size die Option Crop > Fit aus.
Ausrichtung eines Bildes innerhalb seines Begrenzungsrahmens ändern
In den Modi Specify Height und Specify Width können Sie die Ausrichtung eines Bildes innerhalb seines Begrenzungsrahmens ändern, der durch den blauen Auswahlrahmen gekennzeichnet ist. Standardmäßig richtet thinkcell das Bild in der Mitte des Begrenzungsrahmens aus.
- Wählen Sie im Modus Specify Height oder Specify Width das Bild aus, um die Minisymbolleiste zu öffnen.
- Wählen Sie auf der Minisymbolleiste eine der folgenden Optionen aus:
- Wählen Sie im Menü Horizontal Alignment die Option Left, Center oder Right aus.
- Wählen Sie im Menü Vertical Alignment die Option Top, Middle oder Bottom aus.
Bilder von Webseiten in Präsentationen einfügen
Fügen Sie ein beliebiges Bild von einer Webseite als thinkcell-Bild in PowerPoint ein. Dazu benötigen Sie die thinkcell-Browsererweiterung (siehe Browsererweiterung installieren).
Achtung: Die meisten Bilder im Internet sind urheberrechtlich geschützt. Wenn Sie ein urheberrechtlich geschütztes Bild in Ihrer Präsentation verwenden, stellen Sie sicher, dass Sie die entsprechende Berechtigung dazu haben.
- Öffnen Sie die Webseite, die das Bild enthält, das Sie in PowerPoint einfügen möchten. Wählen Sie in der Symbolleiste Ihres Browsers die thinkcell-Erweiterung aus. Wenn Sie die thinkcell-Browsererweiterung häufig verwenden, können Sie sie der Einfachheit halber an die Symbolleiste anheften.
- Klicken Sie auf das Bild, das Sie einfügen möchten. PowerPoint wird geöffnet.
- Wenn Sie das Bild oder Symbol nicht auf der aktuellen Folie einfügen möchten, wählen Sie die gewünschte Folie aus.
- Klicken Sie auf der Folie auf die Stelle, an der Sie das Bild einfügen möchten.
PowerPoint-Formen in thinkcell-Bilder umwandeln
Sie können die Werkzeuge zum Anordnen und Ändern der Größe von thinkcell mit PowerPoint-Bildern und anderen Formen verwenden. Wandeln Sie dazu eine PowerPoint-Form oder eine Gruppe von Formen in ein thinkcell-Bild um.
- Wählen Sie auf Ihrer Folie eine oder mehrere PowerPoint-Formen aus.
-
Um eine Gruppe von PowerPoint-Formen zu einem einzelnen Bild zusammenzuführen, wählen Sie zunächst die Formen aus, die Sie zusammenführen möchten. Klicken Sie dann mit der rechten Maustaste auf die Auswahl und wählen Sie Group > Group aus.
Wenn Sie mehrere PowerPoint-Formen auswählen, ohne sie zu gruppieren, wird jede Form in Ihrer Auswahl in ein eigenes thinkcell-Bild umgewandelt.
- Wählen Sie auf der Registerkarte Insert in der Gruppe thinkcell die Option Tools
> Convert to thinkcell Image
aus.
Brauchen Sie Hilfe bei der Fehlerbehebung?
Besuchen Sie unsere Knowledge Base