thinkcell-Menüband-Steuerelemente

  1. Startseite
  2. Ressourcen
  3. Benutzerhandbuch
  4. thinkcell-Benutzeroberfläche
  5. thinkcell-Menüband-Steuerelemente

thinkcell fügt Menüband-Steuerelemente – also Registerkarten, Gruppen und Befehle – in PowerPoint und Excel hinzu. Standardmäßig enthält die Registerkarte thinkcell in PowerPoint und Excel häufig verwendete Befehle von thinkcell und Microsoft Office, die Ihren Arbeitsablauf optimieren. Sie können die Registerkarte thinkcell sowie andere Registerkarten, Gruppen und Befehle im Menüband anpassen.

Das thinkcell-Menüband in PowerPoint

Standardmäßig finden Sie thinkcell-Befehle auf den Registerkarten thinkcell, Insert, Design, Review und Help in PowerPoint. Wenn Ihr Menüband anders aussieht als im Handbuch beschrieben, verwendet Ihre Organisation möglicherweise eine eigene Standard-Menüband-Konfiguration.

Die Registerkarte thinkcell enthält thinkcell- und PowerPoint-Befehle, die von links nach rechts so angeordnet sind, dass sie den Prozess der Präsentationserstellung widerspiegeln. Weitere Informationen zu den Gruppen und Befehlen der Registerkarte thinkcell finden Sie unter Die Registerkarte thinkcell in PowerPoint.

The thinkcell tab in PowerPoint

Auf der Registerkarte Insert enthält die Gruppe thinkcell ebenfalls häufig verwendete thinkcell-Befehle.

Wenn Sie thinkcell installiert haben, es in PowerPoint aber nicht sehen können, lesen Sie KB0004.

Die Registerkarte thinkcell in PowerPoint

Standardmäßig enthält die PowerPoint-Registerkarte thinkcell die folgenden Gruppen. Wenn Ihre Registerkarte thinkcell anders aussieht, verwendet Ihre Organisation möglicherweise eine eigene Standard-Menüband-Konfiguration.

Gruppe

Beschreibung

Weitere Informationen

Structure

Präsentationsagenden verwalten

Agenden

Elements

Library-Inhalte, thinkcell-Elemente und PowerPoint-Formen einfügen

thinkcell Library: Präsentationsressourcen
Formen und Elemente

Data

Daten aus Excel und Tableau verwalten

Externe Datenverknüpfungen
Folienarbeitsmappen
Erweiterte Berichtsautomatisierung

Text

Symbole einfügen und Text formatieren

Symbole einfügen
Text formatieren

Layout

Objekte anordnen und ihre Größe ändern

Ausrichten und Größen anpassen
PowerPoint-Formen skalieren
Objekte tauschen

Color

Schrift-, Füll- und Konturfarben ändern

Schriftfarbe ändern
Formen formatieren

Quality

Präsentationen bereinigen und aufbereiten

Dezimaltrennzeichen wechseln
Schriftarten ersetzen und Schriftgrößen ändern
Bereinigen und schützen
Sprache für die Rechtschreibprüfung von Elementtext ändern

Collaboration

Präsentationsfolien teilen

Folien senden und speichern

More

Auf thinkcell-Ressourcen zugreifen, Programminformationen anzeigen und thinkcell aktualisieren

Video-Tutorials
Knowledge Base
Installation und Updates

Das thinkcell-Menüband in Excel

Standardmäßig finden Sie thinkcell-Befehle auf den Registerkarten thinkcell, Insert und Formulas in Excel. Wenn Ihr Menüband anders aussieht als im Handbuch beschrieben, verwendet Ihre Organisation möglicherweise eine eigene Standard-Menüband-Konfiguration.

Die Registerkarte thinkcell enthält thinkcell- und Excel-Befehle, die von links nach rechts so angeordnet sind, dass sie den Prozess der Arbeit mit Daten widerspiegeln. Weitere Informationen zu den Gruppen und Befehlen der Registerkarte thinkcell finden Sie unter Die Registerkarte thinkcell in Excel.

Auf der Registerkarte Insert enthält die Gruppe thinkcell ebenfalls häufig verwendete thinkcell-Befehle.

Die Registerkarte thinkcell in Excel

Standardmäßig enthält die Excel-Registerkarte thinkcell die folgenden Gruppen. Wenn Ihre Registerkarte thinkcell anders aussieht, verwendet Ihre Organisation möglicherweise eine eigene Standard-Menüband-Konfiguration.

Gruppe

Beschreibung

Weitere Informationen

Clipboard

Kopierte oder ausgeschnittene Elemente speichern, um sie in Dateien einzufügen

Office-Zwischenablage

Editing

Zellen löschen, Daten sortieren und filtern sowie Zellen suchen und auswählen

Zellen löschen
Daten sortieren und filtern
Zellen suchen und auswählen

Font

Text formatieren

Text formatieren

Alignment

Text ausrichten und Einzüge anpassen

Text ausrichten
Einzüge anpassen

Elements

Mit Excel verknüpfte Elemente in PowerPoint einfügen

Excel-Datenverknüpfungen

Number

Zahlen formatieren

Zahlen formatieren

Formulas

Rundungsprobleme beheben, die CAGR berechnen, das Dialogfeld Name Manager verwenden und Formeln überprüfen

Runden von Excel-Daten
Die durchschnittliche jährliche Wachstumsrate (CAGR) berechnen
Formeln und Funktionen

Data

Daten aus gescannten Diagrammen extrahieren und Excel-Tools zur Datenverwaltung verwenden

Diagramm-Scanner
Daten gliedern (gruppieren)
Was-wäre-wenn-Analyse
Daten eingeben und formatieren

Styles

Excel-Tabellen- und Zellformatvorlagen hinzufügen und bedingte Formatierung anwenden

Excel-Tabellen- und Zellformatvorlagen hinzufügen
Bedingte Formatierung

More

Auf thinkcell-Ressourcen zugreifen, Programminformationen anzeigen und thinkcell aktualisieren

Video-Tutorials
Knowledge Base
Installation und Updates

thinkcell-Menüband-Steuerelemente anpassen

Unter Windows können Sie die Registerkarte thinkcell und andere thinkcell-Menüband-Steuerelemente – also Befehle, Gruppen und Registerkarten – in PowerPoint und Excel anpassen. Sie können zum Beispiel Steuerelemente neu anordnen, um schneller auf Ihre am häufigsten verwendeten Befehle zuzugreifen, Steuerelemente umbenennen und selten genutzte Steuerelemente entfernen.

Unter Windows und Mac können Sie Registerkarte thinkcell entfernen.

Wenn Ihre Organisation eine eigene Standardanpassung des Menübands verwendet oder wenn Sie andere Add-Ins installiert haben, können diese Ihre Änderungen am Menüband beim nächsten Öffnen von PowerPoint oder Excel überschreiben.

thinkcell-Menüband-Steuerelemente unter Windows anpassen

Nur Windows

Gehen Sie wie folgt vor, um die thinkcell-Steuerelemente im PowerPoint- oder Excel-Menüband anzupassen:

  1. Öffnen Sie die App, deren Menüband Sie anpassen möchten, also PowerPoint oder Excel.
  2. Klicken Sie mit der rechten Maustaste auf das Menüband und wählen Sie Customize the Ribbon.
  3. Suchen Sie im Dialogfeld Customize the Ribbon die thinkcell-Steuerelemente, die Sie anpassen möchten.
    • Die Registerkarte thinkcell: Öffnen Sie rechts das Dropdown-Menü Customize the Ribbon und wählen Sie Main Tabs. Suchen Sie unter Main Tabs nach thinkcell (Custom).
    • Alle thinkcell-Befehle: Öffnen Sie links das Dropdown-Menü Choose commands from und wählen Sie Main Tabs. Öffnen Sie in der Liste Choose commands from unter Main Tabs den Pfad thinkcell Commands > thinkcell Commands.
  4. Passen Sie die thinkcell-Steuerelemente im Menüband an: Verschieben, hinzufügen, entfernen oder umbenennen Sie Steuerelemente.
    • Um ein Steuerelement im Menüband zu verschieben, ziehen Sie es rechts in der Liste Customize the Ribbon an die gewünschte Position, oder wählen Sie das Steuerelement aus und verwenden Sie die Pfeile Move Up oder Move Down.
    • Um dem Menüband einen Befehl hinzuzufügen, wählen Sie links in der Liste Choose commands from den Befehl aus, den Sie hinzufügen möchten. Wählen Sie rechts in der Liste Customize the Ribbon die Gruppe aus, der Sie den Befehl hinzufügen möchten. Wählen Sie Add.
    • Um ein Steuerelement aus dem Menüband zu entfernen, klicken Sie rechts in der Liste Customize the Ribbon mit der rechten Maustaste auf das zu entfernende Steuerelement und wählen Sie Remove.
    • Um eine Registerkarte, Gruppe oder einen benutzerdefinierten Befehl umzubenennen, klicken Sie rechts in der Liste Customize the Ribbon mit der rechten Maustaste auf das Steuerelement, das Sie umbenennen möchten, wählen Sie Rename und geben Sie einen neuen Namen ein. Wählen Sie OK.
    • Weitere Möglichkeiten zum Anpassen des Menübands finden Sie beim Microsoft-Support.
  5. Wenn Sie fertig sind, wählen Sie OK.

Um die Standard-Menüband-Konfiguration wiederherzustellen, wählen Sie im Dialogfeld Customize the Ribbon den Pfad Reset > Reset all customizations. Wählen Sie im daraufhin geöffneten Dialogfeld Yes.

Um die Standardregisterkarte thinkcell wiederherzustellen, wählen Sie auf der Registerkarte Insert den Pfad Tools Extras Menüsymbol > Restore thinkcell tab . Wenn das Menü Tools nicht im Menüband enthalten ist, fügen Sie es zuerst über das Dialogfeld Customize the Ribbon zum Menüband hinzu.

Registerkarte thinkcell entfernen

Sie können die Registerkarte thinkcell aus den PowerPoint- und Excel-Menübändern entfernen.

Windows

Gehen Sie unter Windows wie folgt vor, um die Registerkarte thinkcell zu entfernen:

  1. Öffnen Sie die App, deren Registerkarte thinkcell Sie entfernen möchten, also PowerPoint oder Excel.
  2. Klicken Sie mit der rechten Maustaste auf das Menüband und wählen Sie Customize the Ribbon.
  3. Deaktivieren Sie im Dialogfeld Customize the Ribbon in der Liste Customize the Ribbon das Kontrollkästchen neben thinkcell (Custom).
  4. Wählen Sie OK.

Um die Standardregisterkarte thinkcell wiederherzustellen, wählen Sie auf der Registerkarte Insert den Pfad Tools Extras Menüsymbol > Restore thinkcell tab . Wenn das Menü Tools nicht im Menüband enthalten ist, fügen Sie es zuerst über das Dialogfeld Customize the Ribbon zum Menüband hinzu (siehe thinkcell-Menüband-Steuerelemente anpassen).

Mac

Gehen Sie auf dem Mac wie folgt vor, um die Registerkarte thinkcell zu entfernen:

  1. Öffnen Sie die App, deren Registerkarte thinkcell Sie entfernen möchten, also PowerPoint oder Excel.
  2. Wechseln Sie im Menüband zur Registerkarte Insert. Deaktivieren Sie unter Tools das Kontrollkästchen neben Show thinkcell tab .

Um die Standardregisterkarte thinkcell wiederherzustellen, wählen Sie unter Tools die Option Show thinkcell tab .


Um zu sehen, wie die Registerkarte thinkcell Mausklicks reduziert und die Produktivität steigert, lesen Sie diesen Blogartikel.

Brauchen Sie Hilfe bei der Fehlerbehebung?

Besuchen Sie unsere Knowledge Base